Информация к новости
  • Просмотров: 15496
  • Автор: Delgado
  • Дата: 27-01-2012, 14:48
27-01-2012, 14:48

Удаление вредных скриптов из DLE

Категория: Dle 9.4


Удаление вредных скриптов из DLE


В последнее время участились случаи взлома баз данных сайтов DLE (в основном варезников). При взломе каждая новость сайта подвергалась изменению, а именно добавлению скриптов с фреймами, попандерами, кликандерами и т.д. Предотвратить взлом своего сайта возможно посредством постоянного обновления DLE скрипта. Наиболее уязвимы сайты с версией DLE до 9.0.

В случае если сайт уже заражен, существует несколько способов решения:
1) вручную чистить коды – это будет наиболее целесообразно в случае заражения файлов шаблона;
2) применение специального скрипта, например murderer24, данное действие будет особенно актуально при наличии вредоносного кода в базах DataLife Engine.
Так как в большинстве случаев изменению подвергаются именно базы данных, то применение скриптов более рационально. Процесс обработки занимает у владельца сайта считанные минуты, скрипт устанавливается в корневой DLE (посредством распаковки из архива php файла), запускается адресной строкой из браузера. После чистки рекомендуется обновить скрипт DLE до последней версии (на данный момент 9.2). Проводить данные операции совсем не сложно, зато таким образом Вы сможете в каком-то плане защитить собственный сайт.

Сейчас многие пользуются интернет-магазинами. Зарубежные интернет магазины с доставкой в Россию в последнее время стали все более популярны у населения нашей страны. Посетив эти магазины, вы сможете найти необходимые вам товары, произведенные за границей и осуществить свои покупки, сидя на диване.
Уважаемый посетитель, Вы зашли на сайт как незарегистрированный пользователь.
Мы рекомендуем Вам зарегистрироваться либо войти на сайт под своим именем.
^